Translate

poniedziałek, 16 lutego 2015

Macie Androida nie czujcie się bezpiecznie

Google kończy wsparcie dla systemów z Androidem poniżej 4.4. Oznacza to, że w przypadku pojawienia się luki bezpieczeństwa nasze smartfony będą narażone na atak (a już podobno taka luka jest) . Pewnie zastanawiacie się ile takich smartfonów jest? Okazuje się, że prawie miliard, a to duża liczba. Także, jeżeli macie smartfona z Androidem poniżej 4.4 jego miejsce jest na elektronicznym śmietniku i nie chodzi tutaj, że jest zbyt wolny tylko zbyt niebezpieczny.

Jak widać nie tylko Microsoft siłą nakłania nas do przejścia na nowe systemy, które w większości muszą się skończyć wymianą sprzętu ale teraz także i Google. Czy jesteśmy skazani na nowe technologie co dwa lata i wymianę sprzętu (który nie jest już taki drogi jak dawniej ale jest) na nowy.

Fakt faktem na pewno będziemy coraz częściej z tych urządzeń korzystać szczególnie robiąc zakupy przez internet, a jeżeli wasz sklep nie jest RWD czyli przystosowany do tych urządzeń oznacza to, że tracicie klientów.



Źródło: www.e-prom.com.pl

Brak komentarzy:

Prześlij komentarz